Curl Global Community
debuggable versions - Printable Version

+- Curl Global Community (http://communities.curl.com)
+-- Forum: Discussions (http://communities.curl.com/forumdisplay.php?fid=1)
+--- Forum: General Curl questions (http://communities.curl.com/forumdisplay.php?fid=2)
+--- Thread: debuggable versions (/showthread.php?tid=616)



debuggable versions - RobertShiplett - 09-06-2012

After the 8.0.2 RTE and IDE installs, the Curl Manager tells me

CurlĀ® Runtime Environment
Build: 8.0.2
Supported API Versions: 8.0.2, 7.0.0, 5.0.2
Debuggable API Versions: 8.0, 5.0

Why would 7.0 not be in the debuggable versions?

thanks



RE: debuggable versions - tdeng - 09-10-2012

That's most probably you didn't have 7.0 IDE installed, or this is a bug.
But I don't see this issue on my computer. So you could try to reinstall the 7.0 IDE and see if there is anything change.