Post Reply 
 
Thread Rating:
  • 416 Votes - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDE 8.0のバグ?
08-31-2011, 11:08 AM
Post: #1
CDE 8.0のバグ?
CDE 8.0を先程から試しているのですが、
パッケージの新規作成が上手く出来ません。

Eclipse上で「新規作成→Curl パッケージファイル」としても
ファイルが作成されないのですが同じ現象が出ている方居ますか?

ちなみに環境は以下の通りです。

CDE 8.0 PRO試用版
Eclipse Pleiades 3.5.x
Windows XP SP3です。
Find all posts by this user
Quote this message in a reply
08-31-2011, 11:44 AM (This post was last modified: 08-31-2011 11:45 AM by nasuB.)
Post: #2
RE: CDE 8.0のバグ?
Eclipse3.6だけど、いっぱいできた。。。






-B
-B
-B
-B
-B


Attached File(s)
.jpg  nasuB-pack.jpg (Size: 18.38 KB / Downloads: 784)
Find all posts by this user
Quote this message in a reply
08-31-2011, 11:53 AM
Post: #3
RE: CDE 8.0のバグ?
ふーむ、変ですね。

当方の環境では正常にパッケージファイル(load.scurl)が作成されました。
(エクスプローラ上でもファイルの存在の確認、Eclipse上でもパッケージが構成され、
load.scurlが認識されている)

Eclipse SDK
Version: 3.5.0
Build id: I20090611-1540

Curl® 実行環境
ビルド:8.0.0

エラーとか出てませんか?
ファイルが作成されないのはエクスプローラ上確認したのですか?
それともエクリプス上にパッケージが作成(認識)され、load.scurlが
表示されないのですか?
Find all posts by this user
Quote this message in a reply
08-31-2011, 12:05 PM
Post: #4
RE: CDE 8.0のバグ?
nasuBさん、dankomさん
返信ありがとうございます。

エラーメッセージは出ていません。
といいますか、厳密に言うとパッケージが作れないのでなくて
パッケージを作成しようとメニューを選択すると、
そこから先に進まなくなるのです。
(「次へ」を押しても無反応だったり、
コンテキストメニューから作成しようとしても無反応だったりします。)

そういった次第でログもキャプチャも取れないのですが、
Eclipseがどこかで悪さをしてるかもしれないですね。。。

ちょっと時間を見て他の環境でも試して見ます。

お騒がせしました。
また何か情報が出てきたら報告します。
Find all posts by this user
Quote this message in a reply
08-31-2011, 12:24 PM
Post: #5
RE: CDE 8.0のバグ?
クリーン起動したら治るかも。 eclipse.exe -clean
Find all posts by this user
Quote this message in a reply
08-31-2011, 12:35 PM
Post: #6
RE: CDE 8.0のバグ?
当方も同様の現象でましたが、クリーン起動したら治りましたよ。

クリーン起動する前はこのようにテンプレート欄が出てこなくなるようです


Attached File(s)
.png  3.5.PNG (Size: 18.16 KB / Downloads: 478)
Find all posts by this user
Quote this message in a reply
08-31-2011, 12:45 PM
Post: #7
RE: CDE 8.0のバグ?
(08-31-2011 12:35 PM)usami Wrote:  当方も同様の現象でましたが、クリーン起動したら治りましたよ。

クリーン起動する前はこのようにテンプレート欄が出てこなくなるようです
usamiさん、ご連絡ありがとうございます。
クリーン起動しましたら確かに出てきました!!

どうもありがとうございました!!
Find all posts by this user
Quote this message in a reply
09-01-2011, 11:50 AM (This post was last modified: 09-01-2011 11:55 AM by okm.)
Post: #8
RE: CDE 8.0のバグ?
CDE 8をインストールしようとしたのですが、うまくいきませんでした。

Eclipse3.6.1
で、CDE7を利用していました。

CDE8へアップデートしようとして、
・IDE7のアンインストール
・PC再起動
・Eclipse起動 し、「更新の確認」から更新しようとしたら、

 An error occurred while collecting items to be installed というエラーメッセージが出てきました。

-cleanで起動したり、更新URLを削除したりいろいろ試したのですが解決されず、
メニューの" ヘルプ / Eclipse SDKについて "からCurl関連のプラグインをアンインストールして、
新規にインストールしなおすことで解決しました。
CurlのサイトにあるCDEをアンインストールというのは、IDEのアンインストールだけではだめなんでしょうか?
Find all posts by this user
Quote this message in a reply
09-01-2011, 12:14 PM
Post: #9
RE: CDE 8.0のバグ?
続けてもうひとつ、すみません。

CDEでは、バージョン違いのソースはみれないのでしょうか?
CDE7のソースがみれなくなりました。
どうにかして(バージョンは7のままで)みることはできませんか?

また、「新しいプロジェクト」からAPIバージョンを「7」にして作成しても、
警告がでてしまいmanufestファイルしか表示されません。

インストールの仕方が悪かったのでしょうか??
Find all posts by this user
Quote this message in a reply
09-01-2011, 12:23 PM
Post: #10
RE: CDE 8.0のバグ?
CDE8を入れてもIDE7は残るのでVer7のソースは見れますが、IDE7をアンインストールすると
Ver7のソースは見れなくなると思います。
CDE7とは別物なので、Ver7ソースを見たいときはIDE7を別途インストールしなおすと見れるでのは?
IDEはバージョン共存できてもCDEはバージョン共存できないようです。
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:


User(s) browsing this thread:
1 Guest(s)