Post Reply 
 
Thread Rating:
  • 224 Votes - 2.72 Average
  • 1
  • 2
  • 3
  • 4
  • 5
最新で最強のEclipse4.2 M5にCDEをインストールしてみた!
03-16-2012, 07:54 PM (This post was last modified: 03-19-2012 10:03 AM by hokada.)
Post: #1
最新で最強のEclipse4.2 M5にCDEをインストールしてみた!
CurlのCDE(Curl Development Tools for Eclipse) は今のところEclipse3.7が対応となってますが、Eclipse4.2M5でも動くかなと関心を持つ方もいると思いテストしました...。というか我々が一番関心というか不安を持っていますが。。。

余計なことはともかく、とりあえず試してみろ!っていう感じだと思いますので、Eclipse4.2M5 さっそくダウンロードして、CDE をインストールしました。特に違和感無くインストールできましたし、簡単なCurlプロジェクトサンプルも問題なく作成できました!

簡単やん!Curlのプロジェクトにパッケージを追加しようと思って、右クリックメニューのマニフェストをクリックしてパッケージを追加した、全く問題なし!これだ:



パッケージをもう一個追加しよ!ってまた右クリックし、マニフェストメニューを選択したら、あらら!こうなった:



もうしかして、これはCDEのバグ??もう一回やってみよ:



うん、バグっぽいですね、ちょっと残念でした...

でも今のところ問題が発見でき、逆に考えればよかったかもね。さっそく担当者に連絡して対応してもらおう...。(ちゃんとEclipse4.0をサポートしていく予定ですのでご安心を!!また、今のところ簡易なテストを実施したのですが、大きな問題はこれぐらいです。)


Attached File(s)
.png  Eclipse42M_CDE-menu-01.png (Size: 148.25 KB / Downloads: 1199)
.png  Eclipse42M_CDE-menu-02.png (Size: 155.51 KB / Downloads: 1112)
.png  Eclipse42M_CDE-menu-03.png (Size: 167.89 KB / Downloads: 1611)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:


User(s) browsing this thread:
1 Guest(s)