Thread Rating:
  • 266 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird behaviour while receiving the data
11-29-2012, 12:34 AM, (This post was last modified: 11-29-2012, 12:35 AM by rupesh.shukla.)
#1
Weird behaviour while receiving the data
Hello All,
I am getting a very strange problem . I am reading 1000 images data from my server . In MyThread Function i am calling curl_easy_perform() everything is working fine but at some point my thread terminate with SUCCEESS but with uncomplete data . When i tried to print my data i can see in the middle of data i get a 0 a NULL where my thread get terminated and my WRITEDAT callback function terminate with a SUCCEESS . i Don't know how and why .most weird this situation doesn't come in the picture always it happen one of three time . Did anyone had face this type of issue. I am stuck help needed
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Print data NamDH 5 4,615 04-04-2017, 02:27 PM
Last Post: dyoshida
  Using cURL command, how do we fetch stock data which comes back *WITHOUT comm Scotland Warrior 1 3,473 01-16-2015, 10:09 AM
Last Post: dyoshida
  次の meta-data 値を使用しています? umemura 2 4,727 12-09-2013, 03:01 PM
Last Post: umemura
  How to submit data on web pages using script..? PANDIYAN107 1 3,287 06-11-2012, 04:00 PM
Last Post: alchimiste
  Problemm with separating header and data using curl Khushi 3 10,855 12-13-2011, 10:37 AM
Last Post: c-s
Forum Jump:


Users browsing this thread:
1 Guest(s)

MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: 'mybb_threadviews' (errno: 2)
Query:
INSERT INTO mybb_threadviews (tid) VALUES('654')