Thread Rating:
  • 318 Vote(s) - 2.93 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDEでCurlが正常に反映されない
08-08-2013, 01:25 AM,
#1
CDEでCurlが正常に反映されない
CDE起動時に、Curlのメディエータ開始時にエラーが発生します。

詳細は下記の通りです。


Failure launching mediator, command=[C:\Program Files (x86)\Curl Corporation\Surge\9\bin/surge-do --ide 0 attach-eclipse 51537 51538 ja false]
Cannot run program "C:\Program": CreateProcess error=2, Žw’肳‚ꂽƒtƒ@


再インストールしても、エラーになります。
インストールは「http://www.curl.com/cde.update-site.win32/」を指定しています。


Curl Development Tools for Eclipseのインストールに失敗しました。
Cannot run program "C:/Program": CreateProcess error=2, Žw’肳‚ꂽƒtƒ@


環境情報は以下の通りです

OS:Windows 7
Curl:Curl8.0.0
CDE:
Eclipse Java EE IDE for Web Developers.


Version: Helios Service Release 2

Build id: 20110218-0911

正常にインストールしなおすにはどうすればよいでしょうか。
Reply
08-08-2013, 09:30 AM, (This post was last modified: 08-08-2013, 09:31 AM by wara.)
#2
RE: CDEでCurlが正常に反映されない
umemura様

報告されている問題は、以下のサイトに記載されている問題だと思います。
http://www.curlap.com/release/2013/20130509.html

環境情報に”Curl8.0.0”とありますが、
最新版の”Curl8.0.3”はご使用されていないのでしょうか?

この問題は、最新版の”Curl8.0.3”のCDEを使用すれば発生しないと思います。
Curlのバージョンを”8.0.3”に上げれない場合は、上記のサイトに対応方法が
記載されておりますので、ご参照ください。
Reply
08-08-2013, 10:05 AM,
#3
RE: CDEでCurlが正常に反映されない
そのエラーは今年の春頃に自分も体験した覚えが・・・
Curl公式HPのニュースリリースにお詫びが載っていたこの問題のことではないかと
http://www.curlap.com/release/2013/20130509.html

自分のところだと5月末頃にリリースされたCDEではこの問題は解消されていたと記憶しているのですが
今でもCDEをインストールし直してこの問題が起きているのでしょうか?

もし起きているのだとすると、一番トラブルが少なそうなインストール方法は、
 ・アンインストールしたものとは別にEclipseを新たに別のフォルダに展開
 ・Curl RTEもアンインストール

としてから、新しいEclipseでCDEをインストールすれば問題が起きにくい気がします。
(RTEは最新の8.0.3がインストールされますが・・・)

Reply
08-13-2013, 12:58 AM,
#4
RE: CDEでCurlが正常に反映されない
ニュースリリースでしたか。
確認不足でした。ありがとうございます。

アンインストールを繰り返しても、Cur RTE 8.0.0 しかインストールされず、
メディエータの起動時のエラーが出続けていたのですが、
Eclipse でインストールする際に、Curlをインストールするパスを c:\curl のように、
半角スペースを入れないようにすることが必要なのですね。
Reply

Forum Jump:


Users browsing this thread:
1 Guest(s)

MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: 'mybb_threadviews' (errno: 2)
Query:
INSERT INTO mybb_threadviews (tid) VALUES('952')