Curl Global Community
Caede Application Translation - Printable Version

+- Curl Global Community (
+-- Forum: Discussions (
+--- Forum: General Caede questions (
+--- Thread: Caede Application Translation (/showthread.php?tid=1025)

Caede Application Translation - RobertShiplett - 01-08-2014

I am getting a caede TRANSL error for an app that previews fine. The error dialog title is

"Problem Occurred"

The upper text msg is

'Caede Apllication Translation for Android' had encountered a problem.

Then the one ERROR for a null has a 4 err cascade as follows (copied from the Details pane) :

[ERROR] Attempt to use null where a non-null value is required at (0x66067FA0).
[ERROR] Logic translation aborted (0.58s).
[ERROR] Deployment aborted.
[ERROR] Deployment aborted; exiting.

This is Caede 2.1 on Kepler 32-bit eclipse running on Windows 7 64-bit.

I tried to search for a post on this - but I don't see one with enough English and/or my Japanese is still not good enough for Curl/caede docs.



RE: Caede Application Translation - tdeng - 01-09-2014

Could you upload a sample app that could reproduce this issue ?