Thread Rating:
  • 333 Vote(s) - 2.91 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Eclipse4.2にUMLツールがインストールできない
07-13-2012, 06:11 PM,
#1
Eclipse4.2にUMLツールがインストールできない
CDEのV8.0.0をEclipse 4.2にインストールしようとすると次のエラーになり
インストールできません。

1 つ以上の必須項目が見つからないため、インストールを完了できません。
Software being installed: Curl Development Environment - UML Tools 5.0.0.v2011-08-05-021419-7B--8s735513J13D1375B5L (com.curl.eclipse.cde.uml.feature.feature.group 5.0.0.v2011-08-05-021419-7B--8s735513J13D1375B5L)
Missing requirement: CDE UML Extensions 5.0.0.v2011-08-05-021419 (com.curl.eclipse.cde.uml 5.0.0.v2011-08-05-021419) requires 'bundle org.eclipse.jet 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Curl Development Environment - UML Tools 5.0.0.v2011-08-05-021419-7B--8s735513J13D1375B5L (com.curl.eclipse.cde.uml.feature.feature.group 5.0.0.v2011-08-05-021419-7B--8s735513J13D1375B5L)
To: com.curl.eclipse.cde.uml [5.0.0.v2011-08-05-021419]

Caede0.9.0についても同様にインストールできません。




Attached Files
.png   Eclipse4.2エラー_V8.0.0.png (Size: 28.42 KB / Downloads: 454)
Reply


Messages In This Thread
Eclipse4.2にUMLツールがインストールできない - by usami - 07-13-2012, 06:11 PM
Forum Jump:


Users browsing this thread:
1 Guest(s)

MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1017 - Can't find file: 'mybb_threadviews' (errno: 2)
Query:
INSERT INTO mybb_threadviews (tid) VALUES('562')